Back to overview
Degraded

Issues in Sydney

Mar 02 at 09:14pm UTC
Affected services
Sydney

Resolved
Mar 02 at 09:19pm UTC

This has now been resolved and mail is now routing through Sydney.

Created
Mar 02 at 09:14pm UTC

We are experiencing an issue in our Sydney region and have re-routed traffic to the nearest region.

Our team is investigating the issue further and will provide updates shortly.